ALES Wordpress Editor documentation

ALES Research websites
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Login

B Logln ALESTech - Faculty of % [iae

<« c ‘@' | https:/fales-cms.ales.ualberta.ca/alestech/wp-admin

Navigate to: https://ales-cms.ales.ualberta.ca/*Your Site Here*/wp-admin/
or the URL of your website + “/wp-admin”

(http://examplesite.ualberta.ca/wp-admin)

W,

Username or Email Address
brad.grier &
Password

cesesessscescnes 3

Lost your password?

Enter your Username and Password.

First.Last and your ALES password

(same one you use to log into your computer).




Website Dashboard

E DEShboard ’ ALESTECh i Facu X

> C @ =

@ ALESTech - Faculty of ALES Technical Res.. = New Delete Cache

@ & https://ales-cms.ales.ualberta.ca/alestech/wp-a

Howdy, reguser il

Screen Options ¥

@ Dashboard Dashboard
Home
At a Glance - Quick Draft a
|! 12 Pages Title
R WordPress 4.9.4 running ALES-Education-Hub_child theme.
Media
Akismet blocks spam from getting to your blog.
Pages There's nothing in your spam queue at the moment.
L .
Tools Activity
MetaSlider . . WordPress Events and News a

Attend an upcoming event near you. g

v #4 Meeting in the Bunker Room at Saturday, Mar 3, 2018

1. Logout and User Profile — use this area to exit the website editing system or to change your user
password.

2. Main site commands

3. Pages — this is where you choose to edit or add new pages

4. Media— all images and documents (jpg, gif, pdf, word, etc) are stored in this area

Editing menu order or structure
Please see your ALES-Web team for additional training.

Add a new page

E Dazhhcal.d \ ;\LESTECh i Fac. X
.

« > C¢ o @ @ https;//ales-cms.ales.ualberta.ca/alestech/wp-a o O W Search N @ = |

ﬂ ALESTech - Faculty of ALES Technical R Delete Cache Howdy, reguser .

Screen Options ¥ Help ¥

@ Dashboard Dashboard

Home
A Quick Draft 4

At a Glance
I

I 12 Pages Title

A Posts WordPress 4.9.4 running ALES-Education-Hub_Child theme.

What'e on vaur mind?
WWnats on you iind?

07 Media



Move a page

[ Contact Us
Rename | View | Unpublish | Edit | Template Movg @ Delete

O

Pages

Hover over the page to move. Click move. The page will now be highlighted with a yellow bar.

D -~
P Stat st Templat
ages atus Modified emplate
0 ALES Technical Resources and Support ® Online 2.hours.ago Default
3018 Add New
S0116 Template

Move my page : | After Before As a subpage | Cancel I},

0 v m Websites eOnline 1 hourago Default
Add New
2018/01/16 Template
0 Website Update / Change Request Form & Online l.minago Default
Add New
2018/01/16 Template
0 » B Tutorials eonline 1 hour ago Default
Add Mew
2018/01 /16 Template
You have chosen to move this page (and its subpages) elsewhere Cancel
O
Pages Status Last Template
Modified
W
< »>

Move your mouse pointer to the destination location for the new page. Click the appropriate button to
insert the page after the destination page, before the destination page, or make it a subpage of the
destination page.

NOTE: This does not add the page to the menu or navigation structure. Altering this page arrangement is
only for your ease of use within the editing tools.



Select a page to edit

4 Mew Delete Ca

Dashboard

At a Glance

|_. 12 Pages
A Posts

07 Media

WordPress 4.9.4 running ALES-Education-Hub_Child th

from getting to your blog.
r spam queue at the moment.

.ﬁ. Profile

f# Tools Activity

M. MetaSlider & &

@ ALESTech - Faculty of ALES Technical Res.. = New Delete Cache Howdy, reguser .

@ Dashboard Pages
A Posts All (12) | Online (12) | Offline (0) | Recent Pages Search Pages
Bulk Actions [~/ | Unselect all | Fold All
B9 Media ! | 0 Selected Item(s)
O "
M Pages D Last
ages Status Modified Template
All Pages
0 ALES Technical Resources and Support @ Online Lhour ago  Default
oo 2018/01/16 Template Add New
as Profile
F Tools 0 Video & Web Conferencing e Online 2018/01/24 Default )
& 008 2018/01/16 Template £56) =D
A MetaSlider 0 » b Websites o Online 4 ) Defautt i New
2018/01/16 Template T R
0O » b Tutorials @ Online 48 mins.ago Default
2018/01/16 Template gdditiew
0O Contact Us e Online 2 hours agg Default
2018/01/18 Template pddlbew
H P Stat et Templat
ages atus emplate
? Modified F

v

0 Selected Item(s)



Hover over the page name and then click Edit when it appears.

O

O

Pages

Edit a page

Rename

Contact Us

View | Unpublish = Edit Mave

Template

Delete

Depending how the page is set up, you will see one of two views.

Simple page layout

@ Dashboard

e Profile

f" Toals

# MetaSlider

O

@& ALESTech - Faculty of ALES Technical Res...

+ New Delete Cache

View Page
Edit Page Add New
Websites

Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/ | Edit

B add Media | | B Add Form | [ Add slider

Visual

Edit v

hbhhE&SRE O

File + Insert v View v Format v Table «

Website Support & Development

Text

e Online 2 hours ago Default
Add Mew
2018/01/16 Template
Last
Status ) Template
Modified P
Howdy, reguser .
Screen Options ¥ Help ¥
Publish A

Preview Changes

? Status: Published Edit
Page Builder

@& Visibility: Public Edit

L O Revisions: & Browse
‘

[ Published on: Jan 16, 2018 @ 20:37 Edit

In addition to supporting the University Sitecore platform, ALES IT offers

web development support. We offer services for building research,

Page Attributes A

conference, faculty (personal) websites, SharePoint sites and web analytics

setup. Custom work available on a case by case basis.

Email us to set up your new site today!

Website Manuals

+ Sitecore Tutorials

» Professor page manual
+ Sitecore3 Image Dimensions

Contact us

Cenavieve Reanlien nr BRrad Grier

Where isit ?

Edit Previous Edit Mext

Subpage(s)

Website Update / Change Req|v

This edit interface is the common one used to edit both Simple and Modular pages.



Editor detail

| @) Add Media | | B Add Form || Y Add slider —

File v Edit ¥ Insert+ View~ Format« Table «

h b @ RE 0

Add images and documents

Addl Madia Add Media

Create Gallery Upload Files  Media Lirary
Create Audio Playlist

Create Video Playlist

Featured Image

Insert from URL

Drop files anywhere to upload

elect Files

Add Media

Upload Files = Media Library

All media items [~ | | All dates v Search media items...

tRSITY OF ALBERTA
LTY OF AGRICULTUR @
% ENVIRONMENTAL

Text

Page Builder



Visual editor vs HTML editor

Visual Text  Page Builder

Visual is a What You See is What You Get editor (similar to Word or other online content editors). Text is
a raw HTML text editor.

Editor Menus

File » | Edit ;ﬂ Insert v View » Format » Table «

1 * Undc ciri+Z 5 @ b

T Redc Ctrl+Y
Web _ zlopment

¥¢ Cut Ctri+X
Inadd [m Copy Ciri+C nversity Sitecore platform, ALES IT offers
web du Yy Paste rirl+y [fer services for building research,
confer =bsites, SharePoint sites and web analytics

Paste as text ’ ] SRAAIER

setup. _a case by case basis.
Emai Select all LA site today!

File v Edit » IHS@ 4| View ~ Format » Table »

[y ¢ Insert/edit link e
GE Media
Website Si ent
) Special character
In addition to — Horizontal line Sitecore platform, ALES IT offers
web developnr 03 Add Media ices for building research,
conference, fa SharePoint sites and web analytics
= Insert Read More tag . e
setup. Custon Jy case basis.

(M Page break
Email us to seu LILF ¥ULLL LYY I Ltrdﬂjfl



File » Edit » Insert » View » Forma

h & B & & B Bod

T ltalic

Website Support & Dev Y Underiine

...... PR, Py wsaan

Table

Ctrl+B g
Ctrl+]

Ctrl+U

=s¢ Strikethrough

In addition to supporting the U
web development support. We

conference, faculty (personal) v
setup. Custom work available o

Formats

Email us to set up your nev

x° Superscript

x, Subscript

L, ALES IT offers
esearch,

ind web analytics

¢ Clear formatting

Website Manuals

File v Edit » Insert « View~» Format«  Ta &

hh b AP RE O

Website Support & Developme

In addition to supporting the University S
web development support. We offer servic
conference, faculty (personal) websites, Sl
setup. Custom work available on a case by

Editor Toolbar Toggle

g Table b Sl
Table properties
Delete table
Cell » i IT offers
Row v by
Column k ]W

File » Edit » Insert » View » Format + Table »

Ehﬁﬁ@&e

Website Support & Development

Toolbar Toggle (Shift+Al+Z)




Shows or hides additional features of the editor.

% File v Edit v Insert » View v Format » Table »
h &5 B & R @ o
Faragraph ¥  Georgia v 12pt v *

v & —
B I U = § = = =

i
.Iul
<
.
>
<

Website Support & Development

T addiran +a ;orsroaebine thoa TToirmaeoiber Cibnanean mlatfaems AT DO TT ~dfroen

Content Information

» Professor page manual
» Sitecore3 Image Dimensions

Contact us

Genevieve Beaulieu or Brad Grier
ATLFESTT - Weh Team

Word count: 73 Last edited by grmb1 on February 21, 2018 at %45 pm

At the bottom of the edit window. Displays last edit detail and current word count.



Screen Options

At the top of the edit window is a tab labeled Screen Options. Clicking it reveals a dropdown that allows
you to add or remove various edit components in the Edit Window.

ESTech - Faculty of ALES Technical Res... = New View Page Delete Cache Howdy, reguser .

Boxes

Page Attributes Appendga Ninja Form Featured Image [ Revisions [ custom Fields [J siug [ author
Page Builder Theme Settings

Layout

O 1column @ 2 columns

Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options 4

Edit Page Add New

Websites Publish -

Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/  Edit Preview Changes




Content Versions or Revisions
Boxes

Page Attributes Append a Ninja Form Featured Image %Revisions [ custom Fields [ slug  [J Author

Page Builder Theme Settings
Layout

(O 1 column @ 2 columns
Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options &
EAi+ Dama | add now

In the screen options, check the Revisions checkbox to enable viewing revisions. Here you can review
previous versions of this content and, if necessary, revert back to a previous version.

Revisions i

gmb1, 4 hours ago (February 21, 2018 @ 18:26:07)

gmb1, 5 hours ago (Eebruary 21, 2018 @ 18:12:36)

gmb1, 5 hours ago (February 21, 2018 @ 18:05:34)

bgrierl, 4 weeks ago (January 24, 2018 @ 20:55:34)

bgrier1, 4 weeks ago (January 24 2018 @ 20:55:31)

bgrier, 4 weeks ago (January 24, 2018 @ 20:33:32) [Autosave]




Compare Revisions of “Websites”

~ Return to editor

Previous

Revision by gmb1
5 hours ago (21 Feb @ 12:08)

Title

Websites

Content

<dive
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

<p>Having a site built is a simple process that

requires very little time on your part.</p>
<p»>The steps involved are:</p>
<ul>

<li»A brief meeting to choose site template

Dashboard

— Return to editor

Posts

Media
Previous

Help ¥

[] Compare any two revisions

et Mext

Restore This Revision

Websites

<div»
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

Compare Revisions of “Websites”

Once you’ve completed reviewing versions, the Return to editor link in the upper left corner will take
you back to your content.



Publishing your content

Publish T

Preview Changes

9 status: Published Edit
Wisibility: Public Edit
) Revisions: 6 Browse

m Published on: Jan 16, 2018 @ 20:37 Edit

1. Content can be in one of three states:
a. Published —this content is public and on the Internet
b. Draft —this content is not yet published
c. Pending Review — this content is final content, but a website Author, Editor, or
Administrator has to review it yet. They have the ability to publish this content.
2. You can also hide final or Published content by editing the visibility of the content.



View your site

« = ‘Q‘ OF % https://ales-cms.ales.ualberta.ca/alestech, = @ ﬂ’ Search

Ay Sites 4+ New Delete Cache

@ Dashboa

At a Glance

Quick Draft

M 12 Pages Title
__ﬁ" Posts = S ! .
WordPress 4.9.4 running ALES-Education-Hub_Child theme.
A
. Whnat s ony
07 Media '
Akismet blocks spam from getting to your blog.
L] Pages There's nothing in your spam queue at the moment.
e Profile -
Save Draft
Activity a
Modular page layout
Screen Options ¥ Help ¥
@ Dashboard Edlt Page Add New
e Contact Us Publish s
07 Media ‘ . ) ) —
Permalink: http://ales-cms.ales.ualberta.ca/alestech/contact-us/ | Edit Preview Changes
L] Pages
9 status: Published Edit
& Add Widget || = AddRow || [{l] Layouts || 49 History || @& Live Editor I Learn
Revert to Editor @ Visibility: Public Edit
& Profile D) Revisions: 30 Browse
e
& Tools lifll Published on: Jan 16, 2018 @ 20:37 Edit

SiteOrigin Editor

2 MetaSlider We are here to help General Hours Unless specified [below], all IT support staff hours are: Update

P Ak L\\’

Page Attributes .
Custom HTML Custom HTML Custom HTML
\ elopment ALES elearning System Analysts
Where is it ?
F| 2
Custom HTML Custom HTML Custom HTML Custom HTML
AFNS & REES HE & RenR Initial Faculty Initial University of
Word count: 222 Last edited by bgrier] on February 21, 2018 at 8:22 pm

Edit Previous




| 5 Add Widget || = ndd Row || W Layouts || 9 History || (& Live Editor | | B Learn |

SiteOrigin Editor

Revert to Editor

We are here to help General Hours Unless specified [below], all IT support staff hours are:

Custom HTML
Website Development

Custom HTML
AFMS & REES

Word count: 222

Custom HTML Custom HTML
ALES elearning System Analysts

Custom HTML Custom HTML Custom HTML
HE & RenR Initial Faculty Initial University of

Last edited by bgrierl on February 21, 2018 at 8:22 pm
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