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Web Tips and Guidelines

Process to launch your website

pwnNpE

URL / Domain name acquired and linked to the development website

(if required) Privacy blocks / passwords enabled to hide development content from Internet
Custom modules integrated (Woo Commerce, Monaris, Forms, custom downloads, Maps, etc)
Website Editor accounts created from list of CCIDs provided by client. Non-CCID editors are

possible, but not recommended.

©o~No;

Previously agreed launch content posted and reviewed by client

Google Analytics (if required) set up and tested

Client sign off on templates and design of website

Client trained in Wordpress content management system by ALES web team
(if required) Additional training provided for custom modules

What we provide

Rotators, training, special modules, custom builds

Shopping carts and storefronts, Forms, Maps and more

Analytics account will automatically be created and reports sent to you
Yoast (SEO tool) will be installed and activated

News and Events tools are available additional training required
Access to additional training videos for specific features are available
Preset templates and university approved colours are offered*
Content writing tips and guidelines

*other colours will be reviewed on a case-by-case basis

Usability Tips

Limit global navigation items between 4 to 7 items

Limit the number of child pages to an element between 5 and 9

Prioritize content for mobile viewing (most important at top to least on bottom)

Limit the number of images on a page

Use horizontal images

Resize images prior to uploading

Come up with a naming convention for your images (simplify search of database)

1 idea per web page (to improve SEQO)

A rotator is good for a homepage however it is not an effective communication tool (initial
image seen and subsequent images seldom seen)

Use the default font and colour settings do not override with custom fonts. The U of A
approved font for websites is installed on all wordpress sites

Use built in headers as opposed to trying to adjust font sizes manually

Rich text editor has subscript and other options built in use them!

Consider your audience avoid acronyms and jargon

U of A and/or ALES logo must be present on sites and positioning must follow U of A
standards
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https://www.ualberta.ca/toolkit/visual-identity/our-colours

Login

B Logln ALESTech - Faculty of % [iae

<« c ‘@' | https:/fales-cms.ales.ualberta.ca/alestech/wp-admin

Navigate to: https://ales-cms.ales.ualberta.ca/*Your Site Here*/wp-admin/
or the URL of your website + “/wp-admin”

(http://examplesite.ualberta.ca/wp-admin)

W,

Username or Email Address
brad.grier &
Password

cesesessscescnes 3

Lost your password?

Enter your Username and Password.

First.Last and your ALES password

(same one you use to log into your computer).
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Website Dashboard

E DEShboard ’ ALESTECh i Facu X

> C @ =

@ ALESTech - Faculty of ALES Technical Res.. = New Delete Cache Howdy, reguser 2

@ & https://ales-cms.ales.ualberta.ca/alestech/wp-a

Screen Options ¥

@ Dashboard Dashboard
Home
At a Glance - Quick Draft a
|! 12 Pages Title
R WordPress 4.9.4 running ALES-Education-Hub_child theme.
Media
Akismet blocks spam from getting to your blog.
Pages There's nothing in your spam queue at the moment.
L .
Tools Activity
MetaSlider . . WordPress Events and News a

Attend an upcoming event near you. @

v #4 Meeting in the Bunker Room at Saturday, Mar 3, 2018

Logout and User Profile — use this area to exit the website editing system or to change your user
password.

2. Main site commands

Pages — this is where you choose to edit or add new pages

Media — all images and documents (jpg, gif, pdf, word, etc) are stored in this area

=

W
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Editing menu order or structure
1. Click on Appearance

2. Click on Menus
3. FInd the page in the list (pages)

4. Check the box and select the page

& MySites @ Rangeland Research Institute (RRI) € 1 =+ New Delete Cache

@ Dashboard MenUS Manage with Live Preview

f Posts | You do not have a valid license for Flat Plus plugin !!!. You can g
B Media

| Please enter and activate your license key for WPForms to enable

[ Pages

WPForms
Edit Menus Manage Locations

L d—f)

Edit your menu below, or create a new menu.

Themes

Customize

Widgets 2 Pages s Menu Name
Menus

Header Most Recent | View All  Search Menu Stru

Background 2

[] News
Editor Ac -

| Archived Events

Drag each iten

CUETOMICSS [] Job and Graduate Student | Home
cense Opportunities
” ["] Range Team About Us
% Plugins - )
|| Presentations
P2 SiteOrigin [ ] Grassland Carbon Workshop Our Pe

v

["] Graduate Theses

Select All Add to Menu “ C

Pasts v )

o Users

& Tools

Settings
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5. Click add to menu (it will show up at the bottom of the list on the right hand side (menu structure)
6. drag it to where you would like it to go
7. save menu

8. refresh your live site

Menu Structure
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Add a new page

B Dashboard « ALESTech - Facult X

« > @ o @ @ https://ales-cms.ales.ualberta.ca/alestech fwp-ac e @ 7| | Q Search I @O = |

ﬁ‘ ALESTech - Faculty of ALES Technical Res... Delete Cache Howdy, reguser .

Screen Options ¥ Help ¥

@ Dashboard Dashboard

Home

At a Glance A Quick Draft 4

W 1z Pages Title

A Posts

WordPress 4.9.4 running ALES-Education-Hub_Child theme.
What's on your mind?

07 Media

Move a page

[] Contact Us
FRename View Unpublish Edit Template Movg Delete

O

Fages

Hover over the page to move. Click move. The page will now be highlighted with a yellow bar.

D Lal
P Stat Last . It
- e Modified o TPlate
O ALES Technical Resources and Support & Online 2 hours.ago Default
2018/01/16 Template ~|_Add New

Move my page : | After Before As a subpage | Cancel I};

0 v b Websites eonline 1 hour ago Default
Add New
2018/01 /16 Template
] Website Update / Change Request Form & Online 1.minagg Default
2018/01/16 Template | Add New
0 » m Tutorials eOnline 1 hourago Default
2018 Add Mew
/0116 Template
You have chosen to move this page (and its subpages) elsewhere  Cancel
O
Pages Status ast ) Template
Modified
b4
< >
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Move your mouse pointer to the destination location for the new page. Click the appropriate button to
insert the page after the destination page, before the destination page, or make it a subpage of the
destination page.

NOTE: This does not add the page to the menu or navigation structure. Altering this page arrangement is
only for your ease of use within the editing tools.

Select a page to edit

My Sites # ALESTech - Faculty of ALES Technical Res.. = MNew Delete Ca

@& Dashboard Dashboard

Home

At a Glance
My Sites
|_. 12 Pages
* Posts WordPress 4.9.4 running ALES-Education-Hub_Child th

07 Media
from getting to your blog.
r spam queue at the moment.

.ﬁ. Profile

;" Tools Activity

A MetaSlider & e
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@A ALESTech - Faculty of ALES Technical Res... 4 Mew Delete Cache

@ Dashboard Pages
Posts All (12) | Online (12) | Offline (0) | Recent Pages
g I I fli
o ) Bulk Actions [=| | Unselect all | Fold All
=4 Media
o O
[ | Pages Pages
All Pages
0 ALES Technical Resources and Support
& Profile
"' Trats O Video & Web Conferencing
" 2015
A MetaSlider 0O » W Websites
e menu
0 » b Tutorials
O Contact Us
O
Pages

Hover over the page name and then click Edit when it appears.

O Contact Us

Rename View Unpublish  Edit Template Move Delete

= Pages

ALES Wordpress Editor Documentation

Ll
Last
Status Modified Template
e Online 1 hourago Default )
2018/01/16 Template Add New
@ Online 2018/01/24 Default )
2018/01/16 Template Add New
@ Online o Default
2018/01/15 Template Add New
@ Online mins.ago Default )
2018/01/16 Template pdditiew
eOnline 2 hours agg Default )
2018/01/16 Template god (Rl
Status wast Template
Modified P
v
0 Selected Item(s)
@ Online ago Default
2018/01/16 Template Add New
Last
Status . Template
Modified P
Page 9

Howdy, reguser [l

Search Pages

0 Selected Item(s)




Edit a page

Depending how the page is set up, you will see one of two views.

Simple page layout

# ALESTech - Faculty of ALES Technical Res.. =+ New View Page Delete Cache S Howdy, reguser [l .
Screen Options ¥ Help ¥
@ Dashboard Edit Page Add New
A Posts Websites Publish -
B Media i ‘
Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/ | Edit Preview Changes

[} Pages

[+ T [ i ) ?  status: Published Edit
AE 4] Add Media = add Form s Add slider visual Text Page Builder

File v Editv Insertv View v Formatv Table v @ Visibility: Public Edit

& Profile [h ﬁ ﬁ éD &) 7] hoo O Revisions: 6 Browse
f" Tools m Published on; Jan 16, 2018 @ 20:37 Edit

Website Support & Development
# MetaSlider PP P

In addition to supporting the University Sitecore platform, ALES IT offers

web development support. We offer services for building research, Page Attributes a
conference, faculty (personal) websites, SharePoint sites and web analytics

setup. Custom work available on a case by case basis.

Where is it 7
Email us to set up your new site today!

Website Manuals

» Sitecore Tutorials

» Professor page manual Edit Previous || Edit Next
» Sitecore3 Image Dimensions

Sub (s)
Contact us 1pRgsE

Website Update / Change Req|¥
GCenevieve Reanlien nr Rrad Grier

This edit interface is the common one used to edit both Simple and Modular pages.
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Editor Interface, Uploading and linking to Images and Documents
Add images and documents
Images

Uploading an image or document.
In the edit interface, move the cursor where you’d like the image to appear. Click the Add Media button.

47 add Media B2 Add Form | I Add slider visual Text  Page Builder

File » Edit ¥ Insert » View » Format » Table »

h b @ RE 0 >

From the Add Media popup window, either drag-and-drop (from your desktop) the image/document or
press the ‘Select File’ button and choose the image/document from your computer. The file will be
uploaded to the Media Library.

Add Media Add Media x

Create Gallery

Upload Files | Media Library
Create Audio Playlist

Create Video Playlist

Featured Image

Insert from URL

Drop files anywhere to upload

Select Files

Maximum upload file size: 6 MB.

Inserting an image
Once uploaded, the image will be preselected. It’ll have a blue checkmark in the upper right corner.

Add Media
Upload Files = Media Library

All media items v Alldates ¥ Filter by Media Category

NIVERSIT)
T M

Press the blue ‘Insert into page’ button in the lower right to insert the image into the content.
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If you have an image already in the Media Library, press the Add Media button.

Q) Add Media | | =) Add Form | I Add slidel

File » Edit ¥ Insert » View » Format «

h b @ RE 0

Select the Media Library tab (if it’s not already selected). Then either scroll to your item or use the
‘Search media items..." box to filter the presented options.

Add Media

Upload Files  Media Library

All media items |~ | All dates w Search media items...

iRSITY OF ALBERTA
LTY OF AGRICULTUR &
& ENVIRONMENTAL

Once selected the image will have a blue checkmark in the upper right corner.

Add Media

Upload Files = Media Library

NIVERSIT) |
T My

Press the blue ‘Insert into page’ button in the lower right to insert the image into the content.
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Image Size and Alignment
Add Media Add Media

Create Gallery Upload Files = Media Library
Create Audio Playlist

All media items v Alldates ¥ Reset A
Create Video Playlist

Featured Image @ iccer

Insert from URL

Connes

Select the image.

ar Characteristics_of_car Required field ked *
]| egivers_2010Dec_fina EQUITED TIEICS are marke

I-1.pdf

Media Categories
=l\ Mo Media Categories found.
—
CareNetworksfactshe ATTACHMENT DISPLAY SETTINGS
Ja et06May23FINAL-
1.pdf Alignment @
Link Te | Mone ¥
l SieThumbnail -150=150 ¥
—
| i -
4
Insert into page

At the far right lower corner, select the image alignment.
(2) Left will put the image on the left side and text will wrap on the right.
(3) Size will let you select from a few standard sizes.

(4) Insert into page.
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Documents
This description assumes the document has already been uploaded to the Media Library. See the first
part of the Images section (above) to review the uploading instructions.

To link text to a PDF or Word doc:

1) Select the text that you want to be the link. Then copy the text (Ctrl+C)
2) Click the ‘Add Media Button’

{3 siteOrigin Editor

Title \
l >
— N

Q3 Add Media 3 Add Formiy,
File v Edity Insety View v ™\
Paragraph +|B ] I ¢ = Step 2 click on add media = ‘

Lato v 1ipt v / @

Seasonal Positions N e—

Assistant Wedding Coordinator - 2012 positions are fillsc
Environmental Educator - 2018 positions are filles

Event Assistant - 2018 pos't

Seasonal Gardener -

Step 1
Visitor Services / Gift Shop Clerk - Applicat Highlight and copy text
(ctrl c)

™

R

3) Select the Media Library tab (if it's not already selected). Then either scroll to your item or use
the ‘Search media items...” box to filter the presented options.

Add Media

Upload Files  Media Library

All media items |~ | All dates w Search media items...

tRSITY OF ALBERTA
LTY OF AGRICULTUR B
% ENVIRONMENTAL
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4) Click on the document. This will select it and put a blue box/check mark in the upper right
corner of the selected document.

Add Media Add Media
b ery Upload Files  Media Library

All meda items N dates v Fiter by Media Category. v earch media ftems.

ATTACHMENT DETAILS

Featured Image % %
st fom s A i
Insert from URL f=— PRIy | Seasonal-Gardener. deadiine-extended- 2016 pd
Gardener_deadiin Ser!
extended-2018 pdf ok

Delete Permanent!

https//ales-cms.ales ualberta
: Seasonal-Gardener_deadline
-~
Caption

Paste title here

Required fields are marked

Media

Green School

ATTACHMENT DISPLAY SETTINGS
T

https//ales-cms.ales.ualberta

5) Then, go immediately to the ‘Title’ box in the attachment details section on the right.

ATTACHMENT DETAILS

—
Seasonal-Gardener_deadline-extended-2018.pdf
May 16, 201¢

60 KB

Delete Permanently

URL httpz://ales-cms.alesualberta
" tle  Seasonal-Gardener_deadline-
Cabhion

Paste in the text you copied to your clipboard from step 1 above.

6) Then Press the blue ‘Insert into page’ button to complete linking your document to this content.

Insert into page
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Linking Images to Documents
To have an image be a hyperlink that opens a related document.

In the editor, click on the picture and click on add media, select the document.

3 sitdbrigin Editor

Title

Q3 Add Media Add Form
File v Edity Viewy Inserty Formaty Table v

Paragraph v B I ¢ =

Georgia v 12t v

-
(U
i

Once you have selected the document, copy the URL (only keep from the /***your site name
here*** /wp-content/uploads/sites/48/2018/05/Stavely-Soil-Health-Field-Day.pdf) and exit this screen
go back to your picture and click on it.

Soll Mealth Fleld Day  Sof ieaith feid Ouy
*

Onefour-Sod. %
Heaith.Fiedd Oyen Range Field
‘ -

Ouype Day-2010.pdt
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Then go back to the image on the page. Click on it. Click on the link option and a pop up will show up
and paste the path into the field of the pop up and click the little arrow to apply it.

r Format v Table v
v i

vE S

HILDA/ACADIA VALLEY / BURSTALL |
POST-FIRE GRASSLAND FORAGE RECOVERY

O UNIVERSITY OF ALBERTA
FACULTY OF AGRICULTURAL

UFE & ENWRONMENTAL SCENCES
Mg ra Bmsmarcn rasrate

Linking to an Internal Page
To link text to another page on your website, you first highlight the text that will be the link.

€23 siteOrigin Editor

=24 AuU viedid =) Aud rorm P nsercicon

Filev Editw Viewy Insertv Format v Table »

Paragraph vB I ¢ =v Ev=E = = &2 8 9
Georgia v 12pt vE B H QO Q=AY By 0

Here’s to the crazy ones. The misfits, the rebels. Tk
differently. They’re not fond of rules. You can quot

do is ignore them. EENRER i Ggd B cR s . The

we see genius. Because the ones who are crazy eno

ALES Wordpress Editor Documentation Page 17



Then click the Insert Link button to open up the Add Link interface.

r Insert + Fomat » Table «

I & =v =v = = =&

Here's to the crazy ones. The misfits, the rebels. ]
differently. Theyre not fond of rules. You can qu«
do is ignore them. Because they change things. T]

we see genius. Because the ones who are crazy en

Click on the Gear icon. This will open up the Link Options interface.

— R — -

£ 3T EH Q= AYEY O

Here's to the crazy ones. The misfits, the rebels. The troublemaks
differently. They're not fond of rules. You can quote them, disagr
do is ignore them. Because they change things. They push the hu

e se1| Paste URL or type to search | ink
Link oplions
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Insert/edit link
Enter the destination URL

URL

Link Text = Because they change things o

e Open link in a new tab
Or link to existing content
Search q

I Search or use up and down arrow keys to select an item,
Test ENTRY
Alternate Kno ebase Farums, and Wiki Themes KNOWLEDGEBA
How to use the WP Knowledgebase KMOWLEDGEBASE
Updating WordPress KNOWLEDGEBA
Using the Power Button

Testing

[ ISR S—— Y

Cancel

1. Thisis the text that will be the link
2. Check this if you want the link to open in a new browser tab
3. If you have many pages and the page you’re looking for is not displayed, type the title of the page or

some text that appears within the page; the results will automatically be filtered to match what is
typed.

4. The pages that match your search criteria (3). All pages if the search box is blank.
5. Press this to create the link.
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Visual editor vs HTML editor

Visual Text  Page Builder

Visual is a What You See is What You Get editor (similar to Word or other online content editors). Text is
a raw HTML text editor.

Modular page layout

9 Status: Publi
Visual — Tex Page Builder
& Visibility: Pul
- fiil] Published or
Hide Title?
Hide the title

On a new page (or a page that is not currently using the Modular page layout) select the Page Builder
tab in the upper right.

ALES Wordpress Editor Documentation Page 20



Screen Options ¥ Help ¥

@ Dashboard Edlt Page Add New
A Posts Contact Us Publish ~
07 Media ‘ . ) ) —
Permalink: http://ales-cms.ales.ualberta.ca/alestech/contact-us/ | Edit Preview Changes
L] Pages
9 status: Published Edit
Al &3 Add Widget || = AddRow || [{l] Layouts || 49 History || & Live Editor I Learn
Revert to Editor @ Visibility: Public Edit
& Profile D) Revisions: 30 Browse
Lk

& Tools fif] Published on: Jan 16, 2018 @ 20:37 Edit

SiteOrigin Editor
A MetaSlider We are here to help General Hours Unless specified [below], all IT support staff hours are:
o« 7B B

Page Attributes .
Custom HTML Custom HTML Custom HTML
Website Development ALES elearning System Analysts
Where is it ?
ralE:
Custom HTML Custom HTML Custom HTML Custom HTML
AFNS & REES HE & RenR Initial Faculty Initial University of
Word count: 222 Last edited by bgrier] on February 21, 2018 at 8:22 pm

Edit Previous

3 Add Widget | = AddRow || [il] Layouts || D History || & Live Editor & Learn

Revert to Editor

Valk:
SiteCrigin Editor
We are here to help General Hours Unless specified [below], all IT support staff hours are:
P A
Custom HTML Custom HTML Custom HTML
Website Development ALES elearning System Analysts
VAR
Custom HTML Custom HTML Custom HTML Custom HTML
AFMNS & REES HE & RenkR Initial Faculty Initial University of
Word count: 222 Last edited by bgrierl on February 21, 2018 at 8:22 pm
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Editor Menus

File » | Edit af Insert « View »
' ﬁ Undo Ctrl+Z
¢* Redo Ctrl+Y
Web
3¢ Cut Crl-+»
In add [ Copy Ctri+C
web ds i Paste Ctrl+V
confer
Paste as text
setup.
Emai Select all Ctrl+A

Format » Table »

= @ =

zlopment

aversity Sitecore platform, ALES IT offers
ffer services for building research,

=bsites, SharePoint sites and web analytics
. a case by case basis.

site today!

File v Edit » Ins{hjl a View» Fommat » Table

By

Website S

In addition to
web developn
conference, fa
setup. Custon

P Insert/edit link

g Media

ent

() Special character

— Hoarizontal line

Q7 Add Media

= Insert Read More tag

M Page break

Sitecore platform, ALES IT offers
ices for building research,
SharePoint sites and web analytics
v case basis.

Email us to sev up youwr new sie voday!

ALES Wordpress Editor Documentation
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...... PR, Py wsaan

File » Edit» Insert » View » Forma@ Table

h B B & & B Bod Ctrl+B "

T ltalic Ctrl+

Website Support & Dex Y Underiine Ctrl+L
#se Strikethrough

In addition to supporting the U »¢ Superscript L, ALES IT offers
web development support. We esearch,
conference, faculty (personal) v Subscript ind web analytics

setup. Custom work available o
Formats 4

Email us to set up your nev

¢ Clear formatting

Website Manuals

File » Edit » Insert « View» Formmat »  Ta &

h B B L &R E 0 B Table b “w
Table properties
Website Support & Developme Jelee b
In addition to supporting the University S Cell »  IT offers
web development support. We offer servic Row y I,
conference, faculty (personal) websites, S Column ) analytics

setup. Custom work available on a case by

Editor Toolbar Toggle

File » Edit » Insert » View » Format + Table »

Ehﬁﬁ@%e

Toolbar Toggle (Shift+Al+Z)

Website Support & Development

ALES Wordpress Editor Documentation Page 23



Shows or hides additional features of the editor.

% File v Edit v Insert » View v Format » Table »
h &5 B & R @ o
Faragraph ¥  Georgia v 12pt v *

v & —
B I U = § = = =

i
.Iul
<
.
>
<

Website Support & Development

T addiran +a ;orsroaebine thoa TToirmaeoiber Cibnanean mlatfaems AT DO TT ~dfroen

Content Information

» Professor page manual
» Sitecore3 Image Dimensions

Contact us

Genevieve Beaulieu or Brad Grier
ATLFESTT - Weh Team

Word count: 73 Last edited by grmb1 on February 21, 2018 at %45 pm

At the bottom of the edit window. Displays last edit detail and current word count.
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Screen Options

At the top of the edit window is a tab labeled Screen Options. Clicking it reveals a dropdown that allows
you to add or remove various edit components in the Edit Window.

ESTech - Faculty of ALES Technical Res... = New View Page Delete Cache Howdy, reguser .

Boxes

Page Attributes Appendga Ninja Form Featured Image [ Revisions [ custom Fields [J siug [ author
Page Builder Theme Settings

Layout

O 1column @ 2 columns

Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options 4

Edit Page Add New

Websites Publish -

Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/  Edit Preview Changes
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Content Versions or Revisions
Boxes

Page Attributes Append a Ninja Form Featured Image %Revisions [ custom Fields [ slug  [J Author

Page Builder Theme Settings
Layout

(O 1 column @ 2 columns
Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options &
EAi+ Dama | add now

In the screen options, check the Revisions checkbox to enable viewing revisions. Here you can review
previous versions of this content and, if necessary, revert back to a previous version.

Revisions i

gmb1, 4 hours ago (February 21, 2018 @ 18:26:07)

gmb1, 5 hours ago (Eebruary 21, 2018 @ 18:12:36)

gmb1, 5 hours ago (February 21, 2018 @ 18:05:34)

bgrierl, 4 weeks ago (January 24, 2018 @ 20:55:34)

bgrier1, 4 weeks ago (January 24 2018 @ 20:55:31)

bgrier, 4 weeks ago (January 24, 2018 @ 20:33:32) [Autosave]
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Compare Revisions of “Websites”

~ Return to editor

Previous

Revision by gmb1
5 hours ago (21 Feb @ 12:08)

Title

Websites

Content

<dive
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

<p>Having a site built is a simple process that

requires very little time on your part.</p>
<p»>The steps involved are:</p>
<ul>

<li»A brief meeting to choose site template

v . LEaael

Dashboard

— Return to editor

Posts

Media
Previous

Help ¥

[] Compare any two revisions

et Mext

Restore This Revision

Websites

<div»
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

Compare Revisions of “Websites”

Once you've completed reviewing versions, the Return to editor link in the upper left corner will take
you back to your content.
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Publishing your content

Publish T

Preview Changes

9 status: Published Edit
&> Visibility: Public Edit
) Revisions: 6 Browse

m Published on: Jan 16, 2018 @ 20:37 Edit

1. Content can be in one of three states:
a. Published —this content is public and on the Internet
b. Draft —this content is not yet published
c. Pending Review — this content is final content, but a website Author, Editor, or
Administrator has to review it yet. They have the ability to publish this content.
2. You can also hide final or Published content by editing the visibility of the content.
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View your site

« = ‘Q‘ OF % https://ales-cms.ales.ualberta.ca/alestech /fwp-a = @ ﬂ’ Search

Ay 4+ New Delete Cache

@ Dashboa

At a Glance Quick Draft

M 12 Pages Title

_;" Posts o S . -
WordPress 4.9.4 running ALES-Education-Hub_Child theme.

q: Media What's on your mind?
Akismet blocks spam from getting to your blog.

L] Pages There's nothing in your spam queue at the moment.

= Profile
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